September 13 2018
Incident Report for GetMeRegistered.com
Resolved
Testing and monitoring indicate that the morning's issue has been resolved. Increased monitoring will continue throughout the weekend.
Posted Sep 13, 2018 - 12:02 EDT
Monitoring
A fix has been implemented. Diagnostics are underway to ensure smooth operation.
Posted Sep 13, 2018 - 09:03 EDT
Identified
The issue has been identified, and a solution is being implemented. Normal operations expected to resume shortly.
Posted Sep 13, 2018 - 07:10 EDT
Investigating
We are currently investigating a connectivity issue.
Posted Sep 13, 2018 - 06:00 EDT
This incident affected: Standard Registration and API.