September 17, 2018
Incident Report for GetMeRegistered.com
Resolved
The incident has been resolved. Commonalities between this and last week's issue have been identified, and a permanent solution will be put into action today.
Posted Sep 17, 2018 - 08:41 EDT
Monitoring
A fix has been implemented. Results are being monitored.
Posted Sep 17, 2018 - 08:26 EDT
Identified
The issue has been identified. A fix is being implemented.
Posted Sep 17, 2018 - 07:57 EDT
Investigating
We are currently investigating.
Posted Sep 17, 2018 - 07:38 EDT
This incident affected: Standard Registration.