June 30
Incident Report for GetMeRegistered.com
Resolved
All systems are operational.

A semi-annual, full backup of the system appears to have caused some server processes to restart, and one of those processes to read configuration files which were not version-appropriate due to a bug in the operating system vendor's package management system. As this issue was caused by the combination of rare events, no additional issues are anticipated.
Posted Jun 30, 2018 - 11:25 EDT
Update
All services have been online and operational since 8:23 AM ET. Analysis of the issue continues.
Posted Jun 30, 2018 - 09:07 EDT
Update
We are continuing to investigate, and expect to be able to provide a positive update and details of the outage within the next hour.
Posted Jun 30, 2018 - 08:28 EDT
Investigating
We are investigating
Posted Jun 30, 2018 - 07:39 EDT
This incident affected: Standard Registration.