8/5 Incident
Incident Report for GetMeRegistered.com
Resolved
This incident has been resolved.
Posted Aug 05, 2018 - 13:54 EDT
Monitoring
The solution was successful. All services are operational. Monitoring.
Posted Aug 05, 2018 - 09:03 EDT
Identified
Solution in progress.
Posted Aug 05, 2018 - 08:48 EDT
Update
Problem identified. Investigating solutions.
Posted Aug 05, 2018 - 08:27 EDT
Update
We are continuing to investigate this issue.
Posted Aug 05, 2018 - 08:17 EDT
Investigating
We are currently investigating.
Posted Aug 05, 2018 - 08:17 EDT
This incident affected: Standard Registration, API, and Coffee Pot.