Connectivity Issues
Incident Report for GetMeRegistered.com
Resolved
Engineers identified a high CPU condition on the core data center switch, caused by a bridge-loop which formed when new network equipment was brought online by another tenant. The relevant ports on the core switch were put in a disabled state and will remain until further investigation and remediation to prevent further service interruptions.
Posted Apr 20, 2018 - 18:23 EDT
Investigating
At 2:31 PM EDT, monitoring tools reported primary servers to be unreachable. Five minutes later, at 2:36 PM EDT, connectivity was restored. Data center staff are investigating the cause.
Posted Apr 20, 2018 - 14:43 EDT